Download dbProjector Version:2.0 Build:179

Download dbProjector:

dbProjector requirements:

  • .NET Framework 4.5 or higher for Windows.
  • Mono 4.6 or higher for Linuх.

Whats new:

  • PostgreSQL: Fixed an error in the order of execution of the generated DDL script with early deletion of the SEQUENCE leading to the inability to perform the database update