Download dbProjector Version:2.0 Build:173

Download dbProjector:

dbProjector requirements:

  • .NET Framework 4.5 or higher for Windows.
  • Mono 4.6 or higher for Linuх.

Presented installers have an option to install required version of .NET. In the case of using assemblies without installer must ensure that the .net is installed in the system.

 
Discuss →